Web Midi Browser issue

Hi James,

I’m not able to close (or mark the checkbox Do Not Show This Again of) the popup when starting the editor in Web Midi Browser on my iPhone since the popup window too long. Do you have a tip or could you fix that?

Thanks!

I just updated the staging web editor and added an option on the top to close it. Can you use that for the time-being?

https://editor-mkii-staging.morningstar.io/

image

1 Like

Thanks, that works. Only for the staging editor, right?

Yup… We’re just testing some new features there now and will push it to the main web editor soon.

1 Like