Trouble getting midi out of omniport to HX stomp

I’ve been successful getting the MC8 to send PCs to HX Stomp via the midi out DIN, but can’t see to get any love from the omniports. I’m on the 3.8 firmware for the MC8 and 3.01 on the stomp. I set up omniport 1 to have midi-out, using a TRS cable to an SinLoon TRS to DIN adapter into the Stomp’s midi-in. I read on the Gear Page forum that someone else had the SinLoon working…any suggestions on trouble shooting?

I don’t know if it’s possible. Is your port set in MIDI STD ? Any reason why you don’ty use regular DIN to DIN ?

Are you referring to this?

It’s likely wired differently. The wiring for TRS to Din5 audio is different from Din5 MIDI

@Karis - Yes as I mentioned I have it working with the MC8 DIN out, but I want to use a WIDI bluetooth to midi adapter to drive the MC8 from OnSong and have it push commands through to the Stomp. So as a first step, I wanted to ensure that I could get midi-out via the Omniport on the HX stomp.

Apparently James says it’s possible, so you should get a good cable. I think Disater Area as it. TRS to DIN.
Something like this probably. Check with James for compatibility but i think this one is ok.

@James I guess I’d better get the multimeter out, since that would explain it. However, I did mention that someone on the Gear Page forums reported it was working. I’m trying to find the post that said it works.

@Karis thanks for that link. It’s a bit pricy but it sure seems better than the clunk TRS to DIN adapter I’ve been trying to use. I’m tempted to make my own if I can get the pinouts.

@Karis thanks for the link. I’m now headed in that direction. Will report back once I’ve made the cable.

@dacha have you gotten it to work? I’m trying to do the same and I’m not getting anything on the hx stomp. I’ve followed the guide linked in the thread, but still nothing. I’ve checked the cable with a multimeter, so I think it has to be a setting in either the mc8 or the hx stomp but I’m lost on this one

The setting on the MC8 needs to be MIDI Out - Standard. Are you using the right cable? It needs to be a Type A cable. More info here: