[Resolved] Mobius not responding

First time in the MIDI world for pedals. I have the MC6 going into the Strymon Conduit which is plugged into the following:
Out from MC6 > Conduit > Mobius > Volante> Nightsky

When setting presets the Volante and Nightsky receive messages on their assigned MIDI channels but the Mobius is not receiving anything on its channel. I checked all the global settings but now I’m stuck.

I tried different MIDI cables as well. Any ideas?

Hi! Don’t know these pedals but other users have had success. It feels like some sort of setting on one of the pedals thing. Can’t be too critical / bad because obvs midi is making it to the end of the chain, maybe worth a forum search?

Have you tried plugging the offending pedal straight into the MC’s out to see if that works? That would at least let you eliminate the midi wiring and thru etc settings as being at fault?

Yes I did try direct from the MC6. I’ll play with it some more

Check that the MIDI PA and MIDI CT settings are turned on in the Mobius global settings so it will respond to PC and CC messages respectively

I did all that. I also plugged the MC6 directly into the Mobius and was now able to change programs. It might be the Conduit causing the issue. There is a strong possibility the “set” button was pressed and I might have inadvertently changed the configuration of one of the jacks.

1 Like

Well I feel foolish. Apparently on the Mobius (I assume this would apply to the Timeline and Big Sky) you have to go out from the MC6 to the Conduit and then MIDI out from the DIN connection from the Conduit to the MIDI in on the Mobius. It appears the Mobius does not receive MIDI commands from the TRS jacks on the Conduit even if using a TRS to MIDI din connector.