Problem having sound with ML10X

Hello,

I’m a new user here and got a ML10X and a MC6 Pro some weeks ago. The MC6 is working great but I have a hard time to make the looper working.

In the beginning I did my own cabling using Squareplug SPS7S and SP500 to make insert cables with no results. I then tried with some Digiflex insert cables I had around and it’s not working neither.

The cabling I do is :
Guitar → custom insert cable “tip” → ML10X Input
ML10X send A → digiflex insert cable #1 “tip” → pedal #1 input
ML10X send A → digiflex insert cable #1 “ring” → pedal #2 input
ML10X return A → digiflex insert cable #2 “tip” → pedal #1 output
ML10X return A → digiflex insert cable #2 “ring” → pedal #2 output
ML10X Output → custom insert cable “tip” → Amplifier

I configured different presets to test with no pedal, pedal #1 only or pedal #2 only.
I get no guitar sound on any presets, and instead an horrible machine noise, sometimes like a ground loop noise but sometimes it’s more like a mean angry machine noise.

I tested my cables with a multimeter for conductance and shorts and they are all ok.
I did run the test function on the ML10X with no good results. Even the bypass and the Input tip directly routed to Output tip is not working.

I’m clueless now.
What could be the cause please?

Thanks!

Just want to check, are you powering the ML10X with a 9V power supply? The audio routing won’t work if you’re just powering it via USB.

Then in the editor, just connect the Input Tip to Output Tip:
image

When you click save, you should see on the ML10X LCD screen that I+ (Input tip) is connected to O+ (Output tip).

Are you not getting any audio through this way?

Hello James,

The ML10X is powered with a 1Spot CS7, as with the other hardware.
I see on the screen that I+ is connected to O+, only, but I don’t have audio.

Thanks for the info. I’d recommend, if possible, just removing the backplate and check that the pin header connections are not loose. If you remove the backplate, you can see that there is one board that is connected via pin headers.

If you are still facing issues regarding this, just drop us an email with your order number and we’ll resolve this for you.

I just checked inside and the headers are attached completely

Posting just in case this helps at all - when I got mine and it was MIDI-connected to my DAW, Logic and/or one of my other MIDI-connected devices somehow kept muting the switcher automatically upon connection. I only worked it out after hearing an audible click from the switcher every time I connected and eventually noticed the ‘MUTE’ icon on the display which pointed me towards MIDI note troubleshooting (which was then an easy fix and nothing at all to do with the switcher). Before I realised I had already done the same as you - resistance testing all cables, etc. At least I now know the cables are good!

1 Like

Thanks @CA138 for the input!

@mikenmo Can you confirm that the MUTE signal is not displayed in the LCD?

Thanks, but the unit has been sent back to factory, so I can’t check, but I recall not seeing a mute tag on the screen.

I hope they’ll be able to find what’s wrong.

Thanks! We’ll check it out once we receive it and will resolve this issue for you asap.

We just received the ML10X and put it through our test instruments - we were not able to find any issues with it. I just wanted to let you know first.

I’ll check this again later and then with my audio setup and then will get in touch with you on the options.

Dang, that’s weird !