Nixie will not see Strymon Big Sky & Timeline w/MC8

I followed the tutorial for Nixie and the latest firmware. Nixie says “Hardware Not Found”. I’ve confirmed settings multiple times and Midi Channels are separate for MC8 and the 2 Strymon. I’ve removed all other Midi Devices in my chain. Nixie does see the MC8. Any thoughts?

I’ve had this problem intermittently for the past couple years. A couple settings to check assuming the Timeline is your first in chain after the MC8:

  • MC8 midi out > Timeline midi in > Timeline midi out > Big Sky midi in > MC8 midi in > MC8 USB > Computer
  • Turn ON midi cross-thru in MC8 global settings
  • ensure Nixie is seeing the MC8 (in and out) on the MIDI adaptor list
  • check midi cables (I’ve had a faulty cable and when swapped everything worked fine)

Big Sky is actually first, but everything is wired that way. As noted above, Nixie does see the MC8 and I’ve quadrupled check that all the settings are correct on the Strymon pedals and on separate channels, etc.

Also make sure to check that Timeline and Big Sky are set to Midi “Merge” and not “Thru”.

Yes, as the instructions said, I have them set to Merge. I’ve checked that about 4x.

Update: I am now able to see the devices in Nixie after resaving the global settings in MS Editor. However, both pedals disappear after about 15 seconds and I’m back to “no device found”

1 Like

Can you sure a screenshot of your global settings? Is MIDI thru turned off? I’ll test it later in office

I just tested this and it works fine in my v3.8.2 MC6. Have tested both read and write. If you’re using Windows, perhaps you can try uninstalling the controller in your device manager and re-connecting the device.

Another thing to try - go into a physical USB port on your computer. Sometimes USB devices don’t play nice with external USB hubs.

Does it work with another midi hub? My failsafe has always been this guy: