Chrome midi conf pb with setlist manager

Hi,

Unfortunately I selected the wrong option when I first started the link for set-list manager
https://editor-mkii.morningstar.io/mcgen2-setlist-manager
and now, each time I start this link I get this warning , and I can’t find a way to set back the good midi options

??

What browser/computer are you using? Probably a place in the computer settings to set a default when opening a link. Or if you use another browser for everything else you could make a shortcut for Chrome to this exact link.

Thanks but using chrome from years with morningstar editors, the fact is that there is no way to revert the action to allow local midi access when you turned it off but error, and may be … a bug in this new extension because I have no warning when using the editor.

You can set it here:

Ok, thanks, I finally found it but on Chrome/W10 not in same position: