Changing banks with A/C B/C to sensative

I searched for a solution but couldn’t find anything.

When I’m switching bank, I often end up skipping a bank. It seems that the switches need to be hit exactly at the same time with no error. Otherwise, the bank you want gets skipped. I tries setting a switch to change a bank with a double tap, but I can’t seem to get that to work.

What are some options to help with this?


Are you in Looper Mode? Inability to accurately double-switch for banking is a known side-effect.

You can adjust the Bank Change Delay Time in the controller settings for this:

No. Not looper mode. Thanks.

Thanks James. I thought about doing that, but didn’t know if there was something else I should do. Thanks. I’ll play with the settings.

1 Like