Boss OD-200, source audio Ventris + mc-6

Hello everyone…

I apologize in advance for my bad english.
I have some problems setting up my morningstar mc6 mk2.

BOSS “OD-200”

-How do I get the OD-200 boost “off” when changing channels/presets? Right now, if I’m switching from one preset to another, it can be “on” or “off”…which I don’t understand. (video will follow)

SOURCE AUDIO “VENTRIS”

  • the “F” button on my mc-6 midi controller is configured to simply switch on/off the reverb. No problem at this level.

Here is the problem:
I configured the “A” button of the mc-6 to turn the distortion on/off. I would like to configure the ventris reverb so that
:- distortion off = reverb on

  • distortion on = reverb off

I’ve tried a lot of different settings, but I can’t.

thanks for you help

Michael

Hello! For the Ventris, try this: How do I make only the last engaged preset blink?

Hi,

My first guess would be that the state of the boost is saved to the OD’s patches.

would you share some screenshots of both of the patches? (A and F)

i will try this later or tomorrow.
thanks

The boost is “OFF” when OD 200 preset are saved

Preset A

Preset F

I have tried something

I opened the midi library…and access to all the parameters…
and there i tried what’s on the capture below.and it works.

thanks .

(I just have to figure out how to make sure that the boost is off when recalling presets)

So OD1 - OD3 are just sending a PC#?

No.
OD 1, 2, 3, and Lead are Sendling à Pc# and à CC# (83) to engage/disengage the boost

Ok you probably made a mistake when programming those. Would you post some screenshots as well?

1 Like

Hello everyone, here is the solution.

I would like to share with you how to make the morningstar “mc-6” work with the boss “OD-200”
I also have the "Source Audio “Ventris” reverb.

What do i wanted to do ???

  • I wanted to program the mc-6 switcher to do:

*** Button A:

  • Turn off/on the “OD 200” pedal (which allows me to switch from the clean chanel of my amp to the last sound/chanel of the “OD-200” with pressing a single button).

  • moreover, activate the reverb when “clean” is active and deactivate the reverb when “OD” is active.

*** Button B,C,D,E:

  • activate channel 1,2 ,3 ,4 of “OD-200” (B=1, C=2, D=3, E=4) .

  • the “boost” must always be inactive when i switch to any channel (“boost” LED blinking or little dot in the memory display of the “OD-200”).

    • There, i had some troubles finding out how to do so that when i go from
      one chanel to another, the “boost” is always “off”
      Here is the solution: just go to “edit Bank” and select “Clear preset toggles ON”.
      It will allows to reflect the channel as it was originally programmed.

On the Morningstar forum I was advised to activate “On first engage” instead of “Press” in the “Edit Preset”. This may be necessary for some, it may depend on the pedals, i don’t know, but in my case, “Clear preset toggles ON” in “Edit Bank” was enough.

  • Engage / disengage the reverb with the option “double TAP”.

*** Button F: engage/disengage the reverb

Here is the link to the video:

I really hope this video could be helpfull for some “series-200” users.

NB: It would be fine if Morningstar added the “series-200” in the “midi dictionnary”

1 Like